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1 Introduction 
1.1 Overview 
The Single-Axis Automatic Tilt Mechanism is designed for use with Asymtek’s S-9XX or S2-9XX Series 
Dispensing Systems configured with DJ or DV Series Valves. This feature tilts the valve to allow for easier 
dispensing on the side of components. 

This manual describes the software setup, hardware setup, and operation of the tilt mechanism. Refer to 
the applicable valve manual for detailed instructions on valve operation. 

1.2 System Requirements 
Dispensing System: Spectrum S-9XX or S2-9XX Series Dispensing Systems 

Dispensing Valve: Any DispenseJet (DJ-series) or DV-series valves. For other valve 
types, contact Nordson ASYMTEK. 

Software: Fluidmove 

Fluidmove Version: Version 6.0 or higher 

 WARNING!   CAUTION! 
DO NOT operate the dispensing system unless you have been trained to do so. 
Operating the dispensing system without proper training may result in personal 
injury or dispensing system damage. 

1.3 System Components 
The Single-Axis Automatic Tilt Mechanism consists of the following components: 

• Tilt Bracket 

• Tilt Bulkhead 

• Mini Service Station Mounted on Front Conveyor Rail 

  
Figure 1-1   Two-Position Tilt Bracket 

(Front/Rear) 
Figure 1-2   Two-Position Tilt Bracket 

(Right/Left) 
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Figure 1-3   Tilt Bulkhead 

   
Figure 1-4   Mini Service Station Mounted on Rear Conveyor Rail 

1.4 Supported Dispensing Valves 
The following Asymtek valves are supported for use with the tilt feature: 

• DJ-9500  

• DJ-2100 (with 90 degree dovetail adapter bracket) 

• DV-7000 and DV-8000  

• Legacy DV valves 

The following Asymtek valves are not supported: 

• DP-3000 

• NexJet  

• DJ-100 

• SV-100  
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1.5 Theory of Operation 
The Single-Axis Automatic Tilt Mechanism can tilt the dispensing valve in one of the following positions: 

• Vertical 

• Counterclockwise (CCW) 

• Clockwise (CW)  

The tilt angle can be adjusted 10, 20 or 30 degrees. 

The tilt bracket can be mounted in two ways: 

• Front and rear tilt 

• Right and left tilt   

The tilt bracket is driven by a three position air cylinder, where the top port controls whether a center stop 
is enabled or not. In order for the cylinder to reach the center position, the top and bottom ports must be 
energized at the same time. To create the proper center holding force, the air pressure on the top port 
must be about twice as much as the pressure on the bottom port. To create this pressure difference, 
there is a small regulator mounted on the left side of the bulkhead. This regulator should be set to 40 psi.  

The angle of tilt is determined by where the stops are located. After the tilt system has been set up, the 
user is able to select a tilt direction in the Fluidmove software. After setting a tilt angle instruction in 
Fluidmove, all subsequent instructions are performed at the specified tilt until a new tilt instruction is 
added, see 4.5 Creating a Program with Tilt.  

 
Figure 1-5   Tilt Angles 
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2 Safety 
2.1 Overview 
Dispensing system operation involves heat, air pressure, fluid pressure, mechanical and pneumatic 
devices, electrical power, and the use of hazardous materials. Refer to the safety section of your 
particular dispensing system and valve manuals prior to installing and operating the Single-Axis Tilt 
Mechanism. 

Safety is considered a joint responsibility between the original equipment manufacturer (Asymtek) and the 
end-user (owner). All safety precautions and practices should be in accordance with local regulations and 
facility practice. 

2.2 Safety Warning Symbols 
The following warning symbols are located throughout the manual to warn of personal or property 
damage. 

Table 2-1   Safety Warning Symbols 

Symbol Description 

 

Personnel Safety Warning. This symbol appears in a shaded text block 
to warn you about actions that could cause personal injury or death. 

 

Property Damage Caution. This symbol appears in a shaded text block 
to warn you about actions that could cause serious damage to the 
machinery, software, parts being processed, and facilities. 

2.3 Equipment Use 

2.3.1 Intended Use 
Use of Asymtek equipment in ways other than those described in the documentation supplied with the 
equipment may result in injury to persons or damage to property.  

2.3.2 Misuse 
Some examples of unintended use of equipment include: 

• Using incompatible materials 

• Making unauthorized modifications 

• Removing or bypassing safety guards or interlocks 

• Using incompatible or damaged parts 

• Using unapproved auxiliary equipment 

• Operating equipment in excess of maximum ratings 

 WARNING! Unsafe equipment conditions can result in personal injury or property damage. 
Failure to adhere to safety warnings and precautions can result in serious bodily 
harm to the user. 
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2.4 Safety of Personnel 
• Only trained personnel should be permitted to perform installation, operation, maintenance, 

and troubleshooting procedures. 

• Immediately push the red Emergency Machine Off (EMO) button on your dispensing system 
if personnel are in danger. 

• Do not touch moving parts while the dispensing system is operating. 

• Follow Material Safety Data Sheet (MSDS) recommendations for the proper handling of 
hazardous materials.  

• Make sure all facility power sources are safely grounded. 

• Routinely inspect all air hoses and electrical cables for damage. 

• Relieve pneumatic pressure before adjusting or servicing pressurized components. 

2.5 Preventing Equipment and Workpiece Damage 
• Immediately push the EMO button on the dispensing system if the dispensing system, 

valve, or a workpiece is in danger of being damaged. 

• Use standard Electrostatic Discharge (ESD) precautions when working near sensitive 
components. Always wear a grounding strap and connect it to the ESD ground before 
handling workpieces and equipment. 

• Perform all recommended maintenance procedures at the suggested intervals. 

• Immediately contain and clean up any caustic or conductive fluid spills as recommended in 
the material manufacturer’s MSDS. 

• Use only replacement parts that are designed for use with the original equipment.  

2.5.1 Material Safety 
• Follow Safety Data Sheet (SDS) recommendations for the proper handling, cleanup, and 

disposal of hazardous materials and fluids and their containers (i.e., syringes, cups, 
reservoirs, etc.) used with the dispensing system. 

• Know the SDS recommendations for treatment of injury resulting from exposure to 
hazardous materials. 

• Always wear appropriate Personal Protective Equipment (PPE) as recommended by facility 
safety practices and the material manufacturer’s SDS. 

• When working with multiple fluids, refer to the SDS to ensure the materials are compatible. 

• If possible, save or recycle unused materials. Refer to the SDS before saving or recycling 
unused materials. 

2.6 Disposal 
Dispose of equipment and materials used in operation and servicing in accordance with local regulations. 
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3 Installation and Setup 
3.1 Overview 
In order to use the tilt feature, the tilt bracket must be setup properly.   

This section includes the following instructions: 

• Tilt Bracket Set Up 

• Valve Connections 

• Software Setup 

3.2 Tilt Bracket Set Up 
The tilt bracket can be set up in two ways and may be configured with or without sensors on the air 
cylinder.  

3.2.1 Tilt Right and Left 

To set up the right and left tilt bracket: 

1. If using a DV 7/8000 valve, install a mount spacer on the Z-plate with four (4) M4 socket 
head screws and a 3mm hex wrench (not shown). The spacer would be installed in the 
same place as the mount (Figure 3-1).  

2. Install the mount with four (4) M4 socket head screws and a 3mm hex wrench (Figure 3-1). 

3. Install the tilt mechanism using a 4 mm Hex wrench (Figure 3-2). 

4. Connect pneumatic lines (Figure 3-2). 

  
Figure 3-1   Tilt Bracket Mount (Right/Left) Figure 3-2   Tilt Bracket (Right/Left) 
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Figure 3-3   Home Position Adjustment 

(Right/Left) 
Figure 3-4   Travel Limit Adjustment (Right/Left) 

5. Adjust the horizontal position of the tilt bracket using a 4 mm hex wrench to allow the 
machine to home when the valve is tilted CCW (Figure 3-3). 

6. Adjust the X travel limit to avoid collision when the valve is tilted CW (Figure 3-4). 

3.2.2 Tilt Front and Back 

To set up the front and back tilt bracket: 
1. Install the mount with four (4) M4 socket head screws and a 3mm hex wrench (Figure 3-5). 

2. If using a DV valve, install the mount in the right set of holes so that the DV does not collide 
with the machine during rotation. 

3. Install the tilt mechanism using a 4 mm hex wrench (Figure 3-6). 

4. Connect pneumatic lines (Figure 3-6). 

  
Figure 3-5   Tilt Bracket Mount (Front/Back) Figure 3-6   Tilt Bracket (Front/Back) 
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3.3 Valve Connections 
To connect the valve hoses (Figure 3-7): 

Connect the valve hoses for each valve to the dispensing system bulkhead as follows: 

• Black Hose – Valve Off 

• Clear Hose – Fluid Pressure 

• Green Hose – Cool 1 (Active Air) 

 
Figure 3-7   Valve Connections (Right/Left Bracket) 

3.4 Software Setup 
The Single-Axis Automatic Tilt Mechanism works in conjunction with the Fluidmove software, version 6.0 
or higher. If necessary, install Fluidmove 6.0 according to the Readme file instructions included with the 
software.  

 WARNING!   CAUTION! 
Refer to the safety section in the applicable dispensing system manual prior to 
operating the dispensing system. Failure to comply with any of the safety 
recommendations could cause serious injury to the user or damage to the 
dispensing system. 

To configure the Fluidmove software: 
1. Power on the dispensing system.  

 Refer to the applicable dispensing system manual if necessary. 
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2. Start Fluidmove. 

 Refer to the Fluidmove User Guide if necessary. 

3. In the Fluidmove Main Window, select Configuration > Setup Valves. 

 The Setup Valves window opens (Figure 3-8). 

 
Figure 3-8   Setup Valves 

4. Make sure the following options are enabled. A check mark indicates they are enabled 
(Figure 3-8). 

• Tilt Bracket Installed 

• Enable Valve Tilt 

• Bracket Type (Left/Right or Front/Rear) 

• Tilt Sensors, if applicable 

5. Select the appropriate valve type and click on OK. 
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4 Operation 
4.1 Overview 
The DSPP is integrated into ECW utilizing an FIS terminal. Valve pitch control is split between the ECW-
FIS and control program loaded on the motor controller. This section covers the following topics: 

• Dot and Line Parameters for Tilt • Creating a Program with Tilt 

• Valve Offsets • Running a Program 

4.2 Safety First 
Operation of your dispensing system involves heat, air pressure, electrical power, heat, mechanical 
devices, and the use of hazardous materials. It is essential that every person servicing or operating the 
dispensing system fully understands all hazards, risks, and safety precautions. Refer to the safety section 
in the applicable dispensing system manual for important safety information.  

4.3 Dot and Line Parameters for Tilt 
Prior to running valve offsets and creating a program, you must define dot and line parameters. Dot and 
line parameters control the size and accuracy of dot or line dispensing.  

4.3.1 Dot Parameters 

To edit dot parameters: 

1. In the Fluidmove Main Window, select Teach a Program. 

 The Programming Window opens. 

2. Select Edit > Dot Parameters from the drop-down menu. 

 The Dot Parameters window opens. 

3. Select the Valve Tilt tab (Figure 4-1). 

4. Select the tilt direction for each dot that will be used in the program. 

 The dispense gaps for lines and dots are set in the Dot Parameters, see 4.3.2 Line 
Parameters.  

5. Select None in the Use Offset to Disp Gaps pull down window. 

 None will force the user to run an offset for each dispense gap. 

 If Dot Type 1 is selected, the offsets created by Dot Type 1 will be used for all dot types. 
This can result in dispense inaccuracies due to the different dispense gaps. If Dot Type 2 
is selected, the offsets created by Dot Type 2 will be used for all dot types, etc. 

6. Click on Apply and then on OK to close the window. 

7. Click on  to return to the Fluidmove Main Menu. 
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Figure 4-1   Dot Parameters 

4.3.2 Line Parameters 

 NOTE The dispense gaps for both lines and dots are set in the Dot Parameters window. The line 
dispense gaps are the same as the dot dispense gaps of the same number. The Valve Tilt 
tab is only available in the Dot Parameters window (Figure 4-1). 

To edit line parameters: 

1. In the Fluidmove Main Window, select Teach a Program. 

 The Programming Window opens. 

2. Select Edit > Line Parameters from the drop-down menu. 

 The Line Parameters window opens (Figure 4-2). 

 
Figure 4-2   Line Parameters 
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3. Notice that the Dispense Gap column is grayed out. The values correspond with those set 
in the Dot Parameters window. 

 The Dispense Gap for Line Type 1 equals the Dispense Gap for Dot Type 1; the 
Dispense Gap for Line Type 2 equals the Dispense Gap for Dot Type 2, etc. 

4. Click on OK to close the window. 

4.4 Valve Offsets 
Because the dispensing valves can be set to different tilt directions and dispense gaps, a valve offset 
routine must be performed. Valve offsets must be run in full to properly set up valves. 

4.4.1 Machine Offset Parameters 

To configure machine offset parameters: 

1. In the Main Window, click on Configuration > Machine Offsets > Machine Offsets 
Parameters. 

 The Machine Offset Parameters window (Figure 4-3) opens. 

2. Make sure Scripted Valve Offsets is selected. 

          
Figure 4-3   Machine Offset Parameters Setup 

3. In the Machine Offsets Parameters section, make sure “_MachineOffsets.pss” is the 
selected script file.  

 If not, click on Select Script File and select it from the list. 

4. Select camera assisted script and click on Setup Fiducials. 

 The Machine Fiducial Setup Screen opens (Figure 4-4). 
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5. Click on the check box next to the device(s) to be located by fiducials during the setup 
procedure.  

 The Setup button(s) for the selected device(s) becomes active. 

6. If you want to use the automated fiducial finding procedure for the Service Station, perform 
the following steps. These positions will be used when the valve offsets procedure is run. 

a. Click on Setup next to the device to open the corresponding Fiducial Setup window and 
select the appropriate options.  

 The setup window for the selected device opens (Figure 4-4). 

b. Click on Teach and follow the on-screen prompts. 

c. When finished, click on OK. 

d. Repeat for all devices. 

 
Figure 4-4   Fiducial Assisted Setup Windows 
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4.4.2 Running the Valve Offsets Procedure 

 NOTE  All valve offsets should be performed on the mini service station mounted to the rear rail. 

To run the valve offsets procedure: 

1. Make sure the camera has been calibrated before performing this routine. Refer to the 
applicable dispensing system manual if necessary. 

2. Clear the work area of any obstacles that might interfere with dispensing head movement. 

3. In the Fluidmove Main Window, select Configuration > Machine Offsets > Scripted Valve 
Offsets. 

 The Machine Setup window opens (Figure 4-5).  

4. If the desired script is not selected, click on Select File and select the desired script from 
the list. 

 The current script file is displayed at the top of the window. 

 
Figure 4-5   Machine Setup Window 

 NOTE  The tasks in the Machine Setup window will vary depending on the setup script 
selected. The tasks will be performed in the order listed. When a task is 
complete, a checkmark appears in the box next to the task. 

5. Click on Run to End. 

 If a message warns you that the dispensing head will move to the Home position, click 
on Yes. 

 The first of a series of Teach Windows opens.  

6. Follow the on-screen prompts. Click on Help if you have questions. 

 NOTE The script file selected in Figure 4-5 runs offsets for Valve 1. The following 
sections describe the steps. 
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4.4.2.1 Safe Z Height 

To teach safe Z height (Figure 4-6): 

1. When prompted to teach Safe Z Height, move the dispense tip to a height that is clear of 
obstacles when moving in all XY directions. 

2. Click on Teach. 

3. Click on Done. 

 
Figure 4-6   Valve Offsets: Safe Z Height 
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4.4.2.2 Preliminary Needle to Camera XY Offset 

Prior to teaching the needle to camera XY offset, prepare the offsets substrate by placing putty on the 
mini service station substrate located behind the front conveyor rail. 

To teach needle to camera XY offset (Figure 4-7): 

1. Lower Valve 1 into the putty (just enough to make a mark). 

2. Click on Teach. 

3. Align the camera crosshairs over the mark in the putty.  

4. Click on Teach. 

5. Repeat Steps 1-4 for both tilt directions. 

 
Figure 4-7   Teaching Needle-to-Camera XY Offset 
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4.4.2.3 Height Sensor XY Offset 

To teach camera to height sensor XY offset (Figure 4-8): 

1. Align the laser or mechanical height sensor over the mark in the putty. 

2. Click on Teach.  

3. Align camera crosshairs over mark over the mark in the putty. 

4. Click on Teach. 

5. Click on Done. 

                          
Figure 4-8   Camera to Height Sense Probe or Laser XY Offset 
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4.4.2.4 Setup Routine Instructions  

To teach needle to height sensor Z offset: 

1. Select the Teach Center Method (Figure 4-9. 

 
Figure 4-9   Needle to Height Sensor Z Offset 

2. Use the position controls to move the camera crosshairs to the teaching point(s) on the 
tactile sensor and click on Teach. 

3. Click on Done when finished. 

 The machine will now calculate 
the offset measurements for the 
vertical and the front/rear or 
left/right tilts. The tilt direction is 
specified in the Setup Valves 
window (Figure 3-8). 

 The Z Offset Summary will 
appear (Figure 4-10). 

4. Click on Front to see the offset 
values for the front tilt. 

5. Click on Rear to see the offset values 
for the rear tilt. 

6. Click on OK to close the summary.  

 
Figure 4-10   Needle to Height Sensor Z Offset 

Summary 

 NOTE In this example, the left and right tilt values are grayed out. If the tilt direction 
selected in Setup Valves is left/right, these values would be active and the front 
and rear values would be grayed out. 
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4.4.2.5 Purge and Scale Locations 

To teach the purge location (Figure 4-11): 
1. Select the Teach Center Method. 

2. Click on Next to continue. 

3. Use the position controls to move the camera crosshairs to the center of the purge station. 

4. Click on Teach. 

5. To teach the height sense location, use the position controls to move camera crosshairs to 
the flat surface of the purge boot on the purge station. 

6. Click on Teach. 

7. Click on Done. 

  
Figure 4-11   Valve 1 Purge Location 
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To teach the scale location (Figure 4-12): 
1. Select the Teach Center Method.  

2. Click on Next to continue. 

3. Use the position controls to move the camera crosshairs to the center on the scale station. 

4. Click on Teach. 

5. To teach height sense location, use the position controls to move camera crosshairs to a 
location near the scale hole. 

6. Click on Teach. 

7. Click on Done. 

    
Figure 4-12   Valve 1 Scale Location 
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4.4.2.6 Needle XY Offset 

To calculate the needle XY offset (Figure 4-13): 

1. Click on the Next button to start Offsets for Dot Type 1. 

2. Click on the Yes to reteach substrate corners on the mini service station on the back of 
Conveyor Rail 2. 

a. Use the position controls to move the camera crosshairs to the upper left substrate 
corner and click on Teach. 

b. Use the position controls to move the camera crosshairs to the lower right substrate 
corner and click on Teach. 

3. Move the camera crosshairs to the dot locations and click on Teach. 

4. Click on Done when finished with Dot Type 1 Vertical. 

5. Repeat steps 1, 3 and 4 for all dot types in CW (clockwise) tilt direction. 

6. Repeat steps 1, 3 and 4 for all dot types in CCW (counterclockwise) tilt direction. 

 You will return to the Machine Setup Window. 

7. Click on Exit in the Machine Setup Window when all offsets are complete. 

 
Figure 4-13   Alignment Dot 1 Dispensing Valve 1 
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4.5 Creating a Program with Tilt 
To create a program with tilt: 

1. Select Teach a Program from the Main Menu.  

 The Programming Window opens (Figure 4-14).  

 The last saved program opens when you start Fluidmove.  

 
Figure 4-14   Programming Window 

2. To create a new program, select File > New from the menu bar or click on the Program 
Wizard  icon on the toolbar.  

3. The Create Workpiece Window opens (Figure 4-15).  

 
Figure 4-15   Create Workpiece 
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4. Select the number of fiducials and click on OK. 

 If one or more fiducials are selected, you will be prompted to teach fiducial location. 
Refer to the Fluidmove User Guide for instructions. 

 The Programming Window (Workpiece Pattern) opens. See the Fluidmove User Guide 
for information on creating additional patterns. 

5. Add a height sense command. 

a. In the Programming Window, select Program > Process Commands > Find 
Substrate Height. 

b. Follow the prompts. 

6. Select the tilt direction.  

a. In the Programming Window, select Program > Process Commands > Tilt. 
b. Select the tilt direction and click on OK. 

 Available tilt directions depend on software configuration, see 3.4 Software Setup. 

 
Figure 4-16   Set Tilt Instruction 

7. Add dispensing instructions. See the Fluidmove User Guide for detailed information. 

 NOTE All dispensing instructions after a Set Tilt Instruction will be performed at that tilt angle until 
the next tilt instruction.  

4.6 Running a Program 
When the program is run, the system will verify that offsets have been run for all dot and line types in the 
program. 

To run production: 

1. Click the Run button.  

 The Run Production button appears in the Production Window, along with the manual 
run commands (Figure 4-17).  

 NOTE Clicking the Run Production button opens the Run Window. It does not start the 
production run. To start the production run, you must click on Go  in the Run Window.  
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Figure 4-17   Run Production 

2. To execute one of the manual run commands, highlight the desired command. The manual 
run commands are described in Table 4-1.  

Table 4-1   Manual Run Commands 

Command Description 

Single Dry Run  Select this option to perform one complete run of the program 
for one workpiece without dispensing fluid. 

Single Wet Run  Select this option to perform one complete run of the program 
for one workpiece. 

3. Click on the Run Production button to run the program. 

 NOTE To execute one of the manual run commands, you must click on the command 
PRIOR to clicking on the Run Production button.  

 

 

 

Opens the 
 Run Window 

Manual Run 
Commands 
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5 Troubleshooting 
5.1 Overview 
If you have difficulty operating your dispensing system, use this section to identify a possible solution to 
the problem. If you have difficulties not listed in this section, or the suggested solution does not correct 
the problem, contact Asymtek Technical Support.  

5.2 Safety First 
Operation of your dispensing system involves heat, air pressure, electrical power, mechanical devices, 
and the use of hazardous materials. It is essential that every person servicing or operating the dispensing 
system fully understands all hazards, risks, and safety precautions. Refer to Section 2 - Safety for 
additional information. 

 CAUTION! Allow only qualified personnel to perform system troubleshooting. Observe and 
follow the safety instructions in this document and all other related documentation. 
Failure to do so may cause serious bodily injury to the user or damage to the 
equipment. 

5.3 Record Keeping 
The type of procedure performed should be recorded in maintenance records for the dispensing system. 
Dates, part numbers/serial numbers of replaced parts, names of technicians, and other pertinent data 
should be recorded.  

Table 5-1   Troubleshooting 

Symptom Possible Cause Recovery 
Mechanism tilts in 
the opposite direction 
as commanded 

The pneumatic hoses from the tilt 
mechanism are not connected to the 
correct fittings on the bulkhead. 

Connect the pneumatic hoses as 
shown in Figure 3-7. 

Tilt mechanism will 
not tilt in all 
directions 

The pneumatic regulator on the side 
of the bulkhead is set incorrectly. 

Go to the I/O window (see 6.2 I/O Test) 
to toggle each tilt bit independently. 
After toggling open the hatch, try to 
rotate the tilt mechanism by hand. The 
force applied to each direction should 
be about equal. Adjust the regulator on 
the side of the Z head to adjust the 
pressure. Pressure to the black and 
blue ports for the tilt should be about 
60 psi. 
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6 Functional System Check 
6.1 Initialization Test 
To perform an initialization test: 

1. If applicable, exit the Fluidmove software. 

2. Power the machine OFF and then ON again. 

3. Restart the Fluidmove software. 

 By default the tilt mechanism should be in the vertical position. 

6.2 I/O Test 
To test tilt I/O’s: 

1. In the Fluidmove Main Window, select Tools. 

2. In the Tools Window, click on I/O Test and then on Dispenser . 

 The I/O Test Dialog opens. 

3. Click on the Outputs 0-31 tab (Figure 6-1). 

 
Figure 6-1   I/O Test Dialog 

4. The Channel 2 section contains bits for Tilt CW and Tilt CCW. Below is a table showing 
position vs. I/O. 

Table 6-1   Tilt Direction I/O 

Direction \ IO Tilt CW Tilt CCW 
Vertical 0 0 
Tilt CW 1 Either 1 or 0 
Tilt CCW 0 1 

5. By toggling the Tilt CW and Tilt CCW I/O bit from 0 to 1, a change in the mechanism should 
be seen. 
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